电脑系统城官网 - 一键重装系统-Win7旗舰版/win10 64位系统下载,唯一官网:www.pcxitongcheng.com!

当前位置:首页 > 脚本中心 > python > 详细页面

Python本地及虚拟解释器配置过程解析

时间:2020-10-13来源:www.pcxitongcheng.com作者:电脑系统城

1、准备工作

安装好Pycharm2017版本

电脑上安装好Python解释器

2、本地解释器配置

配置本地解释器的步骤相对简洁直观:

  (1)单击工具栏中的设置按钮。

  (2)在Settings/Preferences对话框中选中Project Interpreter页面,在Project Interpreter对应的下拉列表中选择对应的解释器版本,或者单击右侧的设置按钮手动添加。

  (3)在接下来的情况下,选择Add Local选项,然后选择预期的解释器(Python的可执行文件)。

  值得一提的是,对于一些预先定义好的虚拟环境,同样可以将其作为解释器进行添加。

配置路径: settings > Project Interpreter

3、虚拟解释器的配置

(1)打开Project Interpreter页面(通过单击工具栏上的设置按钮)。 

  (2)单击设置图标并选择Create Virtual Environment。

  (3)在Create Virtual Environment对话框中输入新的虚拟环境的名称、位置,同时制定虚拟环境所依赖的Python解释器:

在创建虚拟环境的过程中可能需要花费一些时间,Pycharm会给出进度条来指示当前的创建进程:

4、第三方库以及路径的配置

  在配置好虚拟环境之后,你将会看到当前安装的所有第三方库,Pycharm会列出当前安装的每个第三方库的版本以及响应的最新版本,你可以决定是否对其进行升级:

为了查看安装路径,可以通过单击对话框中的设置按钮,选择More,此时可以查看所有可用的Python解释器:

5、安装python第三方库

操作路径:settings > project interpreter > "+"号

以上就是本文的全部内容,希望对大家的学习有所帮助,也希望大家多多支持脚本之家。

分享到:

相关信息

  • Django配置Bootstrap, js实现过程详解

    Django配置Bootstrap, js实现过程详解...

    2020-10-13

  • 如何解决python多种版本冲突问题

    如何解决python多种版本冲突问题,一般Linux系统默认自带两个版本的python,我按照的虚拟机系统自带的版本为python2.7和python3.2,但是由于个人习惯问题,我喜欢使用新版本的 python进行开发.这样就会导致执行命令时候出...

    2020-10-13

系统教程栏目

栏目热门教程

人气教程排行

站长推荐

热门系统下载

公众号